Rechner startet nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rechner startet nicht

    Moin,

    Wie an manchen Tagen, völlig unnötig, startet mein Rechner seit heute nicht mehr.
    Gestern Abend habe ich die Steckerleiste ausgemacht und heute um 17.45Uhr wieder angemacht.
    Dann habe ich ein wenig gewartet, da es schon öfter vorgekommen ist, dass er dann ein bisschen brauchte, bis ich auf den Knopf zum starten drücken konnte und er hochfuhr.
    Nun ist mein Problem seit heute Abend, dass er gar nicht mehr startet. Habe auch schon einige Foren gelesen in denen steht: Batterie auf dem Mainboard tauschen, die Kupplung des Netzgerätes, die Kontakte, brücken usw.
    Nunja, ausgebildeter Elektriker bin ich. Nur hab ich noch nicht so viel ahnung vom Rechner. Habe deshalb leider die 12V Kontakte des Netzteiles im Rechner nicht gefunden um zu messen, ob dort überhaupt 12V ankommen, da der Kaltgerätestecker 230V liefert.

    Bin jetzt zu der ätzenden Feststellung gelangt, das scheinbar mein Netzteil, nach nun gut, ca 5 Jahren, den Geist aufgegeben hat.
    Bevor ich dieses jetzt ausgebaut habe, habe ich noch einmal auf den Startknopf gedrückt und stellte bei geöffnetem Gehäuse fest, das sich die Lüfter drehen.

    Hat jemand ein ähnliches Problem schon mal gehabt?

    Vielen Dank im vorraus für die Hilfe :)
    -Gadarol.de Werbung-
  • Moin,

    das klingt net gut.
    Meine Gedanken:
    (Achtung! Altes Halbwissen meinerseits...)
    Normalerweise müssten vom Netzteil 2 Kabel direkt ans Mainboard gehen, eins mit 8 und eines mit 4 Pins. Das müssten die 12V sein. Wobei der 4 Pin, wenn ich das richtig im Kopf habe, nur für die CPU ist. Gibt allerdings auch Netzteile/Mainboards bei denen das ein wenig anders ist, vor allem Ältere Modelle.
    Wenn die Lüfter sich drehen, dann hast du auf jeden Fall Spannung am Mainboard anliegen. Lüfter werden ja von dort versorgt.
    Piept irgendwas beim Start? Einige BIOS Systeme geben per Ton Fehlercodes aus.
    Passiert ansonsten noch irgendwas?
    Die BIOS Batterie ist eigentlich (fast) egal, wenn die Leer ist sind nur Einstellungen wie Datum/Uhrzeit und BIOS Passwort weg...nix dramatisches.

    Vl wäre ein Bild des Innenlebens hilfreich. :)

    LG
    Cedric
  • Hey,

    Das kannste mal durchmessen:
    heise.cloudimg.io/cdn/n/n/_www…bild-3df2516512cf16fc.gif
    [Blockierte Grafik: https://heise.cloudimg.io/cdn/n/n/_www-heise-de_/ct/imgs/04/2/7/5/7/5/3/bild-3df2516512cf16fc.gif]

    Nicht wundern, der 24-Pin hat nur einmal +3,3 und einmal GNG zusätzlich. Der 4-Pin versorgt die CPU und taucht auch gerne mal doppelt auf. Zum Starten einfach den "PS_ON" Pin auf GND legen. Wenn alles stimmt sollte das Mainboard zumindest ins Bios/UEFI booten. Vlt. ist es auch einfach nur ein Wackler im Power-Knopf.

    Viel Erfolg!
    Allen ist das Denken erlaubt. Vielen bleibt es erspart :D
  • Hallo Ceeka13,
    eine Ferndiagnose ist natürlich schwierig.
    Das von dir geschilderte Problem klingt allerdings schon als hätte sich das Netzteil in den Transistorhimmel verabschiedet. Allerdings können auch andere Komponenten wie z.B der Speicher dafür verantwortlich sein. Ich würde hier immer einen Kreuztest empfehlen: Ein Netzteil eines heilen Rechner oder Speicher usw. durchtauschen. Eventuell hast du ja einen Kumpel der dir zum Testen mit seinem Rechner aushilft? Anderenfalls würde ich zum Computerhändler meines Vertrauen gehen: Entweder testen lassen (sollte 30,- € nicht überschreiten) Meist kostenlos wenn das defekte Teil bei ihm gekauft wird, oder vereinbaren das Ersatzteil wenn es nicht an diesem liegt zurückgegeben werden kann.
    Ich drücke dir die Daumen das du deinen Rechner schnell wieder zum laufen bekommst.

    Liebe Grüße
    Asmodiss
    Wenn du denkst es geht nicht mehr, kommt von irgendwo ein Blaulicht her
  • Wenn du ein kurzes Stück Draht hast kannst du am ausgebauten Netzteil, wie oben geschrieben PS_On mit GND verbinden dann sollte auch das ausgebaute Netzteil anlaufen. Also das Netzteil nicht mit dem Rechner verbinden. Dann halt messen ob spannung anliegt. Meistens sieht man das auch direkt, wenn der Lüfter anläuft.

    Wenn das nicht läuft weißt du das das Netzteil im kaputt ist. Ob noch mehr kaputt ist schließt das nicht aus. Ein Unglück kommt selten allein.

    Netzteile sind zum basteln immer eine praktische Festspannungsquelle. 5V und 12V relativ konstant. Meistens nur mit zu viel Leistung ;) Aber zum testen reicht das.