benötige Unterstützung mit fachlicher Kompetenz

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • benötige Unterstützung mit fachlicher Kompetenz

      Hallo Community,

      ich versuche seit ein paar Tagen 2 plazierbare Mods im GE einzubauen. Das Problem: die eigentliche Funktion geht dann nicht. Bei 2 anderen Mods funktioniert es ohne Probleme. Es werden auch keine Fehler ausgeworfen, die mir helfen könnten. Ich habe ganz normal die benötigte Mod importiert und an den Platz gesetzt wo es hin soll. Rein technisch gesehen sollte es keinen Unterschied machen ob ich das Teil im GE einbau oder im Spiel übern Shop platzier.


      Vielleicht hab ich auch nur irgendwo einen Denkfehler. Würde mich um Hilfe freuen.

      MfG

      VetterEd
      -Gadarol.de Werbung-

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VetterEd ()

    • Hallo VetterEd

      Was ist es denn für eine Funktion?
      Es müsste im Originalordner der Mod eine xml.File dabei sein die animated.objects heisst.
      Den Inhalt davon musst du in die Animated.objects xml (im Ordner Maps) übertragen wo du es einbauen willst.
      Mit Notepad++ oder Editor sollte das klappen.
      Wahrscheinlich musst du dann aber auch noch die Pfade anpassen damit die wieder stimmen. Auch noch auf Indexe und so weiter achten wenn es sich um Lampen oder Tore handeln sollte.

      Hoffe das hilft dir schon mal weiter. Giants hat den Mappern leider das Leben nicht leichter gemacht...
      Eine Kuh macht Muh, viele Kühe machen Mühe...

      Beitrag von Morpheus10 ()

      Dieser Beitrag wurde von Cedric97 gelöscht ().